PDA

View Full Version : Black dirt on my plates (pictures)



jwhhopower1978
12-09-2010, 03:09 PM
I dont understand what it can be??

I use high grade destilled water..
Plates are 316L..
Use NaHo (Mr muscle bluecap pure NaHo)
Hose are black EPDM..
I have condition the cell carefuly @ 3amps and change water many times and refill whit new destilledwater..

I suspect the hose now, becuse the dirt looks like rubberish..

Or something inside my shurflo pump??

jwhhopower1978
12-09-2010, 03:15 PM
Can say that this the second time this happed, the first time I thought it had to do whit that I have use DI water of bad quality..

So i clean and sanded the plates properly and bay high quality destilled water instead..

But it dosenīt help, plates looks the same.. rubberish dirt

what can it be??

Farrahday
12-09-2010, 04:51 PM
Mr Muscle is very, very likely your problem.

Such cleaners don't often contain just sodium hydroxide, but other additives too. Does it only state sodium hydroxide in the ingredients?

I suggest using a purer electrolyte. You will find Lye (which is also sodium hydroxide) is likely purer than a named cleaner like Mr Muscle. Or try caustic potash (potassium hydroxide).

lhazleton
12-09-2010, 05:03 PM
Try putting a magnet to the black particles. If they are attracted, it's iron leaching from the plates. This will happen if you're putting more than .5 amps per square inch to the plates.

Farrahday
12-09-2010, 08:07 PM
If that's rust on those plates then there's something seriously wrong with the quality of that stainless steel! :)

Bear in mind that 316 SS has only a very tiny perecentage of iron - less than .03% and is far more corrosion resistant than say 304 SS.

Oh, and not all oxides of iron are magnetic, so a magnet might not prove or disprove it one way or the other.

jwhhopower1978
12-10-2010, 12:32 AM
Mr Muscle is very, very likely your problem.

Such cleaners don't often contain just sodium hydroxide, but other additives too. Does it only state sodium hydroxide in the ingredients?

I suggest using a purer electrolyte. You will find Lye (which is also sodium hydroxide) is likely purer than a named cleaner like Mr Muscle. Or try caustic potash (potassium hydroxide).

Yes, it fault whas my Mr Muscel, I picked that one becuse in the text on the bottel it seys that the ingredients whas "only" NAHO.. Ehhh! Wrong! there must have been other chemicals as well..

Okey learn something to day also :)

99% pure naho or koh is a must or elso your cell is gone... mine is..
order some new laser cut plates to day and order real pure KOH (99%+ PA)instend of that ****!

Thanks for the replys guys!

lhazleton
12-10-2010, 02:18 PM
Are you saying that your plates are destroyed?????????????
Damn, I hope not! I would try cleaning them if possible. You can sand them cross-hatch style and set them in Muriatic acid for a while. Afterward, clean them in distilled water and then scrub really well with rubbing alcohol. I'd hate to see you lose all of your plates...........:(

jwhhopower1978
12-10-2010, 02:55 PM
Yee thay are, second time this happed so the dirt is burn in so hard and deep in to the plate. And to claen 32 plates and 64 sides is to boring, I skip it :)

But I sew 4,5mmw whit 50% of the surface area block, so I have high hopes to see nice numbers the clean plates and 99%+ pure KOH..

And itīs going to be interesting to se if my 1gmp 1.3-3amp pump are adding mmw or stealing mmw..

astrocady
12-10-2010, 05:52 PM
You can always put the reactor back together and reverse the polarity. That cleans them right up

lhazleton
12-11-2010, 01:23 AM
Damn, Steve! I didn't even think of that! My brain's fried......................;)

jwhhopower1978
12-11-2010, 10:46 AM
I have test run the cell both ways so I think I have burn it stuck in both polarity... I will put them i acid for a week or so and clean them up, then build a simpel wetcell that i can test electrolytes, freezing point etc.. they are good enough for that :)