+ Reply to Thread
Results 1 to 7 of 7

Thread: 93 Lexus LS400 V8 4.0L

  1. #1
    JonDoh Guest

    Default 93 Lexus LS400 V8 4.0L

    *** Please email me pix & details of your installs. I am comprising a data base of installions to help others. Thank You****
    >>> If you would like more installation details on this vehicle please email or PM <<<


    1993 Lexus LS400 V8 4.0L

    245,000+ miles
    Has two 2-wire O2's but NO electronic enhancement was done
    15.7 mpg before < 25.9 mpg gen installed
    was using premium NOW uses regular unleaded


    Gen info:
    17 3x4 Lowes plates dry cell 3N5
    14.45 volts f/ alt
    10 amps draw
    110 degrees ave
    1 LPM
    Water/Baking Soda (1 gal/15-18tsp)


    The Installation:
    Last edited by JonDoh; 10-18-2008 at 04:31 AM.

  2. #2
    JonDoh Guest

    Default

    For those of you that would like to install an EFIE - the ECM is under the passenger dash above the feet area.
    Last edited by JonDoh; 10-13-2008 at 04:47 AM.

  3. #3
    redneckgearhead34 Guest

    Default

    You MMW is amazing. let us know a little bit more about the details of your cell.

  4. #4
    JonDoh Guest

    Default

    It's Painless's fault!!! He made me build that!!! LOL

    I just added a few more plates, hammered them as flat as I could & use 1/8" neoprene gaskets .....

    BAM! An inexpensive genny!!
    Last edited by JonDoh; 10-10-2008 at 12:54 AM.

  5. #5

    Default

    Quote Originally Posted by JonDoh View Post
    It's PainlessHHO's fault!!! He made me build that!!! LOL
    Would it help if I said "I'm sorry" ?
    2006 Dodge Ram 4.7L - 16.5 mpg stock
    My thread Painless Experiment in HHO

  6. Default

    I have a 2000 Lexus RX300 and ive been looking to install hho for a while now. Im not comfortable building my own system, ive been loooking to buy a complete one but dont know which is best for my car. Since you have a Lexus i figured id ask you. I also dont know if i should go with the HHO mileage chip or the efie.

  7. Default

    Hi, just reviving the thread, don't know if you used a Pulse width modulator. I see there's no mention of it, I have the same car, and am about to experiment with this project and see how it goes. Just looking for some feedback if possible.

    Thanks, John.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts