+ Reply to Thread
Page 1 of 16 1 2 3 11 ... LastLast
Results 1 to 10 of 160

Thread: Testimonials!!!!!!!!!!!!!

  1. Default Testimonials!!!!!!!!!!!!!

    This thread is only for posting the results of your installation. If you need to make changes to your increase or god forbid decrease in MPG then please edit your original post. This thread is to make believers out of the non-believers. Thanks

    My Testamonial for my 2006 3/4 Ton Dodge cummins Turbo Diesel is:
    Stock MPG in town - 17.7 mpg
    After install MPG - 24.3 mpg
    Last edited by Stratous; 07-08-2008 at 12:08 PM.
    2006 Ram, 5.9 cummins HO. 4 cell design, 1.5 [email protected], 24.3 MPG

  2. #2
    mneste8718 Guest

    Default

    2004 Subaru WRX (rated at 29mpg hwy)
    Has many power adding modifications to bring me over 300hp.

    Driving 75mph, no a/c, usually I would get 27ish mpg

    With hydroxy I am getting 35mpg

    I also just tuned the ECU of the car to adjust the air fuel ratio to 15.3:1. I'll have results soon.

  3. #3
    volomike Guest

    Default

    Did ours with a 2004 Jeep Grand Cherokee, 122K miles on it, ran rough after engine start (for a couple minutes) for several months before we started working with HHO, and had an engine light before HHO. Used the Power Tube Kit from YouTube video.

    Interesting. I'm getting 8mpg more with HHO, just like you are. I went from 16 to 24mpg. Still, however, we're just getting started and are continuing with more changes.

    Also, even when I turned off the HHO, the engine had a great effect -- we were still getting 24mpg, as if the process cleaned out the engine, and then the engine light we had on for several months (before we experimented with HHO) went out.

    We're using the Power Tube Kit from YouTube, using 1 tablespoon of baking soda per 1.5cups of water currently until I can get my hands on lye or potash in two days. We're also using aluminum plate inside the tube instead of the recommended stainless steel, but will be replacing that soon.

    We're going back to the workbench from here on out to get this more scientific and optimal before putting it back in the Cherokee again.

  4. #4
    Ronjinsan Guest

    Default

    Hi ...my name is Ron and I'm a Hydraholic. My car is now floating around 50MPG as good as 55 sometimes and I love it! Golf (Rabbit) 1600cc carb no electronic crap!

  5. #5
    Kwiksilvr Guest

    Default

    2008 Kia Rio

    54 MPG before I melted my housing...

  6. #6
    greuvin Guest

    Default

    2002 Subaru Outback, 5speed.

    Dual spiral tower (W4Gas model) connected in series. Distilled water and 1 level teaspoon baking soda. O2 sensor extended. Pulling 2 amps at start-up

    Gain in power but no gain in mileage. With A/C and Houston traffic, I'm getting 22 mpg. Did not try highway yet. Was getting about the same before installed this set-up.

    Tried Drano as of this morning. Pulling 3 amps after 15 minutes. Looks like more gas production. Will report back.

    UPDATE: Connected cells in parallel. Drano. Amps steady at around 10 amps. Heat level tolerable. Producing lots of yellow gas but after full tank, no gain in mileage.

    UPDATE: Removed the W4G system from my car. It is junk. Presently waiting to see positive results from Smith's design. If his works, I'll build it and re-install.

    UPDAte: Went back to series connection. Still using Drano. Took extended trip to San Antonio and back (400 miles). Actually got 25 WITHOUT HHO and 22 with it. Not good.
    Last edited by greuvin; 08-04-2008 at 06:39 PM. Reason: Update

  7. #7
    Smith03Jetta Guest

    Default

    Here is my results Post...

    JETTA


    I'm getting between 920 ml and 1 liter per minute depending on whether the yellow box is cold or warm.

    Mixed driving MPG = 32 mpg. (This is driving between 60 and 70 mph and using the Air Conditioner)

    This is an improvement from 24 mpg.

    The increase is 33% better gas mileage.

    I still have more adjustments that I can make to my car's ECU to improve this number.

    Attached is a graph I made to demonstrate my MPG improvements. The In-town and highway mileage numbers are interpolated (mathematically derived) based on the ratios of before mileage numbers. The in-town and highway mileage numbers are considered accurate to withing 2 mpg.

    My daily driving routine is as follows:
    With the AC off...
    I drive .3 miles at idle going through my neighborhood out to the main road.
    I turn left and drive south at 65 mph to stop sign.
    I turn left and drive 10 miles at 60 mph. 4 miles of which is up and down some hills. 6 miles is flat and smooth, slight decline.
    I turn left and drive 7 miles at 60, rolling hills. I slow down or stop for one railroad track.
    I turn onto interstate and drive 8 miles at 65 mph.
    I get off interstate and do in-town, stop and go driving for about 3 or 4 miles.

    3 or 4 days a week, I drive in town with the AC on for 6 or 7 miles going out to eat lunch. No speeds above 55.

    Then it's back home with AC on.

    TOUAREG


    I'm building and testing my Pelican Reactor right now. It is producing 1 liter of HHO in 50 to 54 seconds and is drawing only 15 amps. Video proof is on my thread. I have some figuring out to do to get it hooked up to my Touareg.

    Mr. Smith
    Attached Images
    Last edited by Smith03Jetta; 08-08-2008 at 12:41 AM.

  8. #8
    Atechguy Guest

    Thumbs up OMG!!this can't be right??

    Okay this must be wrong i haven't put my HHO kit on be cause its on bike courier or something , I have a reversed ER efie on my 01 forester 2.5L 5 speed Non- turbo, i originally have mods on the vehicle which i believe caused a richer mixture , but know i got 31.8mi./gal 1st tank, by the way i have oversized tires 2 sizes over stock which does alter my mileage slightly, i also carry my tools and boxes of cable etc ladder inside vehicle, Now i have loss power and occassionally it sputters and bucks once in a while, but i expected to have that happen with out the HHO kit and Map enhancer on. But this 2nd tank mostly highway can't be right OMG! i have 420kms and my gas gauge is 2 notches below a half tanks,now don't say i am cooking my motor or valves , i am running a mixture of lucas/2 cycle oil/ xylene/acetone. I don't recommend anyone try this , , motor is running cool tail pipe definitely cleaner , i need to run another tanks this can't be right. OHH ya and i treated my engine to XADO a month or more ago .

  9. #9
    hatch_m Guest

    Default 45 mpg first go around

    Well i have installed my unit and hooked up my efie. First time running it tonight with efie conntected. Its a 92 Honda Civic 1.6L. Got 45 mpg compared to high 20s before. car has 270000 miles. Will keep it updated.

  10. #10

    Default Hooray for my side 37.5%!

    Been playing with hho on my 2003 ranger 2.3 liter for about 4 months now. Have increased my mpg by 37.5%. 343.2miles, 11.142 gallons. 30.8mi/gal.
    Baseline was 22.4 mpg.

    My setup is 2 sets of 6, +nnnn-, 316 ss, 2.5 inch wide X 4.5 high, 0.067 inch spacing. Quart bottle, 30 oz distilled, with 1/4 tsp potassium hydroxide. Running 4 to 5 amps.

    Put in a 1/2 gallon bottle sunday at 7.5 amps, will report when I get data.

    7/26/08 25.7% with the 1/2 gallon. I think it dropped from 37.5% because it never got warm.
    8/20/08 28% , same setup with more KOH. Increased current from 4-5 amps to 5-6 amps on this run.
    Last edited by ridelong; 08-20-2008 at 08:37 PM. Reason: forgot something

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts