+ Reply to Thread
Page 2 of 16 FirstFirst 1 2 3 4 12 ... LastLast
Results 11 to 20 of 160

Thread: Testimonials!!!!!!!!!!!!!

  1. #11
    dennis13030 Guest

    Default

    Quote Originally Posted by Kwiksilvr View Post
    2008 Kia Rio

    54 MPG before I melted my housing...
    Are you referring to your ELECTROLYZER housing or something else on the vehicle?

  2. #12
    snapper1d Guest

    Default

    I have a 73 ford F-100 with a 360 cid engine.It a real gas hog.I was getting exactly 10mpg.I tried one of the w4g units and then added 3 more.I am getting 15.7 mpg now.It runs much smoother and it does not take as long to warm up and run smooth now.Since then I added 2 more units but no more increase in mpg.I built some 3 x 7 plates with a gallon jar to see what I would get and using them as +nnnn--nnnn+.I reduced it by 2 n's.then 2 more n's and the best gas production was at +nn--nn+.I had a lot more gas production but still no more added mpg.I then added another gallon jar with the same plate design.Now there is a rather gas flow.But still no added mpg.I then added a third gallon with the same plate design.Now there is a tremendous gas flow but still no added mpg.I have worked with the timing and checked and reset it by 2 degrees from 12 btdc and going back to tdc but still no added mpg.I am guessing that what is happening is that I am just getting a complete fuel burn at using the 4 W4G units and all the added extra gas is not helping much at all.I have a 200 amp altenuator so I have plenty amps to work with.I dont have a ammeter but there is one on the way.I was wondering if others were experiencing the same thing.One thing I can see for sure is my spark plugs are white as snow.That was quite a surprise to see them like that.That tells me its a really good complete fuel burn.

  3. #13
    bobcampbell Guest

    Default Disappointed

    I built and installed a flat plate HHO generator on my 1995 Dodge 3500 pickup. The generator delivers about 1.8 LPM. to the aircleaner box before the turcocharger.

    My MPG results are exactly as they were before adding the HHO. No improvment at all.

    If you have any ideas please e-mail me -> bob-repairs@sbcglobal.net

    Bob in Chico

  4. Default

    Quote Originally Posted by snapper1d View Post
    I have a 73 ford F-100 with a 360 cid engine.It a real gas hog.I was getting exactly 10mpg.I tried one of the w4g units and then added 3 more.I am getting 15.7 mpg now.It runs much smoother and it does not take as long to warm up and run smooth now.Since then I added 2 more units but no more increase in mpg.I built some 3 x 7 plates with a gallon jar to see what I would get and using them as +nnnn--nnnn+.I reduced it by 2 n's.then 2 more n's and the best gas production was at +nn--nn+.I had a lot more gas production but still no more added mpg.I then added another gallon jar with the same plate design.Now there is a rather gas flow.But still no added mpg.I then added a third gallon with the same plate design.Now there is a tremendous gas flow but still no added mpg.I have worked with the timing and checked and reset it by 2 degrees from 12 btdc and going back to tdc but still no added mpg.I am guessing that what is happening is that I am just getting a complete fuel burn at using the 4 W4G units and all the added extra gas is not helping much at all.I have a 200 amp altenuator so I have plenty amps to work with.I dont have a ammeter but there is one on the way.I was wondering if others were experiencing the same thing.One thing I can see for sure is my spark plugs are white as snow.That was quite a surprise to see them like that.That tells me its a really good complete fuel burn.

    It is possible that you have reached an efficiency limit. Hydrogen as a catalyst can only increase the burn of gas/diesel so much. You gained almost 60% in MPG, thats a large increase by any standard. I wish I had gotten 60% myself.
    2006 Ram, 5.9 cummins HO. 4 cell design, 1.5 LPM@30amp, 24.3 MPG

  5. #15

    Default 53%

    Put one on my friends 95 Honda 4 cyl. Went from 19.4 to 29.7 mpg for an 53% increase. Now I'm jealous.

    He has it connected to the intake manifold, and the vacuum really helps kick out the gas.

  6. #16
    wipeout97 Guest

    Default Woohoo!

    Would just like to thank everyone on this forum for your post and help. My fiance started out with her element getting 19 cty and 22 hwy but with my newest cell I am getting 25-27 cty and 34-40 hwy with the a/c and foot being the variance. Thanks again guys for this forum! You rock!

    (thought I would add the 27 cty and 40 hwy are the highest results when I drive, she is the lower and would be a typical drive IMO)
    Last edited by wipeout97; 07-28-2008 at 11:49 PM.

  7. #17
    snapper1d Guest

    Default

    I started with the water4gas unit.I purchased one on ebay.I got scammed!!! That guy never shipped/I did get my money back from paypal though.I did come out alright so I just searched around and found how to make them myself.Well after fitting 4 units on my truck I found they really did work.One day I pulled a plug to see what it looked like.WOW!!! I was amazed.That plug was white as snow and clean as could be.Well I started searching for more info and I found this forum here.I made up plates and different designs and found I could make lots of hho.When I take off and get up to speed and then start letting off the gas I let way off and my truck keeps up the speed and the engine gets really quiet ran runs smooth as silk something has to be good there!!! Under the hood of my 73 ford F-100 is a big block gas hog 360 cid engine.There is still the 4 water4gas units I built plus 3 other gallon sized units with 8 plates each that are turning out lots of hho.I found out the other day just how good they were working.I have a toggle switch inside the cab that is connected to a continious on/off soleniod that I can turn the whole thing on or off with.I turned it off for a couple miles and I was running 45mph thru a construction zone and it was like I had to keep my foot on the gas just to keep it up to speed.Man this hho is some damn good stuff!!! I know for sure it is not a scam.I think if I didnt even get any extra mpg I would still run it because of how good it makes my truck run.

  8. #18

    Default Bravo

    snapper1d,

    Man I wish I increased my milage by 57%. I have been experimenting for 5 months, and 37.5% is my best so far. Went from 22.4 mpg to 30.8 mpg on a 2003 ford ranger 2.3 liter.

    My friend got 53% in his honda, but your the best I've seen so far.

    Congratulations!
    Last edited by ridelong; 07-29-2008 at 09:59 PM. Reason: forgot something

  9. #19
    hatch_m Guest

    Default 57-63 mpgs constantly

    Up to 57-63 mpgs constantly. Atm Im having a small celebration( by myself). And am slightly intoxicated. but 93 Honda civic .... 1.6 L.... .280 mv added with the efie. about 1 lpm output. I dunno.... maybe its a fluke. I have a hard time believing what my results are but what can you do other than roll with it? :P So far so good and more than 100% increase

  10. #20
    liberybell Guest

    Default

    Quote Originally Posted by hatch_m View Post
    Up to 57-63 mpgs constantly. Atm Im having a small celebration( by myself). And am slightly intoxicated. but 93 Honda civic .... 1.6 L.... .280 mv added with the efie. about 1 lpm output. I dunno.... maybe its a fluke. I have a hard time believing what my results are but what can you do other than roll with it? :P So far so good and more than 100% increase
    Where do you got your EFIE from?

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts